Login loop/crash after update
Incident Report for Tuple
Resolved
This issue has been resolved.

Sorry about that folks!
Posted Nov 03, 2021 - 17:54 UTC
Monitoring
We've released a fix. Please restart Tuple to force an update to the latest version. This should resolve the issue.
Posted Nov 03, 2021 - 16:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2021 - 16:03 UTC
Identified
We believe we have identified the issue. We're building a new release and are deploying it imminently.
Posted Nov 03, 2021 - 16:01 UTC
Investigating
We're aware that users are getting stuck in a login loop/crash after this morning's update.

We're investigating.
Posted Nov 03, 2021 - 15:34 UTC