Tuple Backend Outage
Incident Report for Tuple
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 21:42 UTC
Update
Services are operational, and we're continuing to monitor our web application metrics before considering this fully resolved.
Posted Jan 12, 2024 - 21:33 UTC
Monitoring
Presence service traffic was scaled to zero to allow the backend to stabilize. Things appear to be operational, but we're actively monitoring the situation to ensure the incident is fully resolved.
Posted Jan 12, 2024 - 20:56 UTC
Investigating
We're experiencing a large number of requests through our presence service that are overwhelming our web backend.
Posted Jan 12, 2024 - 20:52 UTC
This incident affected: Web Dashboard.