Intermittent authentication issues
Incident Report for Tuple
Postmortem

A weekend deploy temporarily prevented unpaid guest users (and users on a small number of older teams) from signing in.

We investigated Monday morning after reports started to roll in and resolved the issue approximately 20 minutes later.

If you are still having trouble signing in, please contact support: support@tuple.app.

Posted Sep 21, 2020 - 14:15 UTC

Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 13:13 UTC
Investigating
Some users are reporting that they cannot log in to the Tuple client.
Posted Sep 21, 2020 - 12:33 UTC
This incident affected: API.