Native client connection issues

Incident Report for Tuple

Resolved

We're fully back online and client connections are succeeding.
Posted Sep 25, 2023 - 15:46 UTC

Identified

System health is recovering, and some users are successfully reconnecting. We're increasing infrastructure capacity slowly to accommodate the backlog of reconnecting clients.
Posted Sep 25, 2023 - 15:40 UTC

Investigating

We are currently investigating an issue with clients being unable to connect after a planned production deployment.

Ongoing calls appear to be unaffected.
Posted Sep 25, 2023 - 15:17 UTC
This incident affected: API.