Presence Signaling Service Issues
Incident Report for Tuple
Resolved
Directory status for all users is up-to-date, and the signaling server has continued to process requests successfully.
Posted Jan 25, 2023 - 18:59 UTC
Update
We've seen some instances of stale presence data persisting in the directory and are monitoring the relevant queue as it is processed.
Posted Jan 25, 2023 - 17:48 UTC
Monitoring
Tuple contact directories are loading. We're actively monitoring the service while clients reconnect to ensure that the issue is resolved.
Posted Jan 25, 2023 - 17:36 UTC
Update
We've attempted to roll back our signaling service to a previous release, but are still experiencing issues with our load balancer correctly negotiating connections.

Our team is still actively working to resolve this issue.
Posted Jan 25, 2023 - 17:29 UTC
Update
We're continuing to work on a fix for this issue.
Posted Jan 25, 2023 - 17:13 UTC
Identified
We've identified an issue with our signaling server that is preventing the team directory from loading.

We're working to resolve the issue now.
Posted Jan 25, 2023 - 17:01 UTC
This incident affected: API.