App down
Incident Report for Tuple
Resolved
Service appears to have been restored.
Posted Feb 24, 2022 - 17:08 UTC
Monitoring
We are currently down due to downtime at Heroku, an underlying provider of ours. You will likely be unable to sign in or make calls at this time.

Their incident response can be tracked here: https://status.heroku.com/incidents/2402 (Unfortunately, their status page appears to be loading only intermittently.)
Posted Feb 24, 2022 - 16:54 UTC
This incident affected: Web Dashboard, API, and Heroku.