Interimittent TURN errors

Incident Report for Tuple

Resolved

Cloudflare is still experiencing an outage, but we have mitigated the issue on our end so that there is no user impact while they resolve.

Please contact support if you experience issues connecting to calls.
Posted Jun 12, 2025 - 19:32 UTC

Identified

Cloudflare is continuing to update their outage status: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
Posted Jun 12, 2025 - 18:52 UTC

Investigating

TURN connections are currently impacted by Cloudflare's outage: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp

We are investigating temporary mitigations and monitoring the Cloudflare incident status.
Posted Jun 12, 2025 - 18:33 UTC