Web Backend Request Failures
Incident Report for Tuple
Resolved
All client response times are back to normal and we're considering this incident resolved. Please get in touch with support@tuple.app if you experience any issues.
Posted Mar 06, 2024 - 22:49 UTC
Monitoring
A fix has been implemented for affected teams, and response times for the affected API route are back to normal.
Posted Mar 06, 2024 - 22:42 UTC
Identified
We've identified a performance issue with our Call URLs API route that is affecting a small number of teams. We've put a temporary fix in place for those teams that will restore application access with some diminished functionality around Call URLs, and the team is actively working on a permanent fix.

The majority of Tuple users remain unaffected.
Posted Mar 06, 2024 - 22:18 UTC
Investigating
We are seeing failed requests to our call URLs endpoint for specific teams. Not all users are affected, and we're currently investigating the issue to determine the root cause.
Posted Mar 06, 2024 - 21:53 UTC
This incident affected: API.